• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


Shoutbox issues (possibly)
#1
Well, either nobody has been in the shoutbox at all whenever i've periodically checked every other hour or so for the past couple of days or it's just suddenly decided to stop working for me.
I haven't installed anything new, in fact just to make  sure I updated java just now. I'm using chrome. Nothing appears on the chatbox at all. Shame that because it gets lonely at 5am when you're a chronic procrastinator (on that topic, how likely is it for a person to go through childhood without being diagnosed with adhd or something similar, yet display every characteristic of in adulthood? Am I being a hypochondriac?)
Reply
#2
look at the message bar icons near the bottom of shoutbox, the icon thats on the right click it
                                                          itch
Reply
#3
(10-03-2016, 04:48 AM)aldikobold Wrote: Well, either nobody has been in the shoutbox at all whenever i've periodically checked every other hour or so for the past couple of days or it's just suddenly decided to stop working for me.
I haven't installed anything new, in fact just to make  sure I updated java just now. I'm using chrome. Nothing appears on the chatbox at all. Shame that because it gets lonely at 5am when you're a chronic procrastinator (on that topic, how likely is it for a person to go through childhood without being diagnosed with adhd or something similar, yet display every characteristic of in adulthood? Am I being a hypochondriac?)

Honestly unless you use java you should really uninstall that crap.

There should be a login or logout icon on the chatbox (theres a row of em). Also clear cache, etc etc, make sure you're not blocking scripts on the page.

Also very common, i know a lot of people diagnosed with it after leaving school/college.
Reply
#4
Oh yeah no I'm fully aware its shite I was just trying all possibilities. Ran without java the other night thought so was just a desperation thing. 

Cheers you guys were both right but oddly enough it's invisible to me. Half the icons are. Had to just click around randomly for a bit then got it. And yeah nah turned disconnect off on this site and anything else that might be active. Just a bizarre bug on my end I guess.

Ok no need to really finish this convo here since its off-topic but I'd always assumed that since as an adult doctors would be very wary of people simply describing the symptoms they've read up on, etc. There's not much you can even get in the UK medication wise for it is there?

========================================================
Update, I think that was a fluke, posted some comments in it and then either everyone thought 'ah no not this cunt' there was nothing else for a good 10 mins, refreshed, same problems as before. No invisible buttons, back to square 1.
Reply
#5
(10-03-2016, 04:07 PM)aldikobold Wrote: Oh yeah no I'm fully aware its shite I was just trying all possibilities. Ran without java the other night thought so was just a desperation thing. 

Cheers you guys were both right but oddly enough it's invisible to me. Half the icons are. Had to just click around randomly for a bit then got it. And yeah nah turned disconnect off on this site and anything else that might be active. Just a bizarre bug on my end I guess.

Ok no need to really finish this convo here since its off-topic but I'd always assumed that since as an adult doctors would be very wary of people simply describing the symptoms they've read up on, etc. There's not much you can even get in the UK medication wise for it is there?

========================================================
Update, I think that was a fluke, posted some comments in it and then either everyone thought 'ah no not this cunt' there was nothing else for a good 10 mins, refreshed, same problems as before. No invisible buttons, back to square 1.

any screenshots?

are you using hardware rendering in your browser with an nVidia or Intel GPU?

sounds like a possible cookie error though, got any weird extensions running
Reply
#6
(10-03-2016, 04:59 PM)Renton Wrote:
(10-03-2016, 04:07 PM)aldikobold Wrote: Oh yeah no I'm fully aware its shite I was just trying all possibilities. Ran without java the other night thought so was just a desperation thing. 

Cheers you guys were both right but oddly enough it's invisible to me. Half the icons are. Had to just click around randomly for a bit then got it. And yeah nah turned disconnect off on this site and anything else that might be active. Just a bizarre bug on my end I guess.

Ok no need to really finish this convo here since its off-topic but I'd always assumed that since as an adult doctors would be very wary of people simply describing the symptoms they've read up on, etc. There's not much you can even get in the UK medication wise for it is there?

========================================================
Update, I think that was a fluke, posted some comments in it and then either everyone thought 'ah no not this cunt' there was nothing else for a good 10 mins, refreshed, same problems as before. No invisible buttons, back to square 1.

any screenshots?

are you using hardware rendering in your browser with an nVidia or Intel GPU?

sounds like a possible cookie error though, got any weird extensions running

http://i.imgur.com/Tm21prr.png
ignore the number of tabs i rarely have more than 10 i just have a lot of research on some niche shit to do 
(and yes ive tried opening in separate window, etc)

I've turned all extensions off 

You're gonna have to run that second part past me again. I use nvidia but how do I go about checking if that's it/ what it's doing. 

Thing is it works sometimes, it worked perfectly the other night.
Reply
#7
(10-03-2016, 08:36 PM)aldikobold Wrote:
(10-03-2016, 04:59 PM)Renton Wrote:
(10-03-2016, 04:07 PM)aldikobold Wrote: Oh yeah no I'm fully aware its shite I was just trying all possibilities. Ran without java the other night thought so was just a desperation thing. 

Cheers you guys were both right but oddly enough it's invisible to me. Half the icons are. Had to just click around randomly for a bit then got it. And yeah nah turned disconnect off on this site and anything else that might be active. Just a bizarre bug on my end I guess.

Ok no need to really finish this convo here since its off-topic but I'd always assumed that since as an adult doctors would be very wary of people simply describing the symptoms they've read up on, etc. There's not much you can even get in the UK medication wise for it is there?

========================================================
Update, I think that was a fluke, posted some comments in it and then either everyone thought 'ah no not this cunt' there was nothing else for a good 10 mins, refreshed, same problems as before. No invisible buttons, back to square 1.

any screenshots?

are you using hardware rendering in your browser with an nVidia or Intel GPU?

sounds like a possible cookie error though, got any weird extensions running

http://i.imgur.com/Tm21prr.png
ignore the number of tabs i rarely have more than 10 i just have a lot of research on some niche shit to do 
(and yes ive tried opening in separate window, etc)

I've turned all extensions off 

You're gonna have to run that second part past me again. I use nvidia but how do I go about checking if that's it/ what it's doing. 

Thing is it works sometimes, it worked perfectly the other night.

It's not a hardware acceleration issue, that usually causes artifacts.

I usually have 90 or so tabs open by the end of the day, 32gb ram comes in handy as fuck.

Hit F12 when on the page (or right click then click Inspect) and a panel should open up, there should be a tab in it called "console" and it should show you any errors, screenshot the page and PM it to me.

You'll probably have myalerts.js:4 Uncaught ReferenceError: my_post_key is not defined thats normal ignore that, but screenshot what comes from it and PM it to me.

Chrome does have some issues, I use Firefox Dev Edition mainly but when I do use chrome I get the LOADING thing in the top constantly sometimes (its for the shoutbox) and if that hangs on anything it will stop loading midway through the shoutboxes editor.

If you have any ad blocking stuff or noscript it might be stopping the script.


Although the loading issue gets fixed in chrome when I clear ALL UKCR cookies.

In the top right, click the Menu button (the 3 horizontal lines).
Click Settings > Show advanced settings.
In the "Privacy" section, click Content settings.
Under "Cookies", click All cookies and site data.
In the kinda search-y bar in the top right type ukchemicalresearch then "Remove All Shown" then see if any show up if you search rhcloud and do the same if any do.

That will log you out of UKCR and remove any cookies associated with us, then you can log back in and I would think it should correct the error.

if it keeps persisting there's an extension causing havoc or some configuration issue with your browser.
Reply
#8
ive gotta return to another room full of people before they think im weird for shooting off (to bump a bit of 3-fpm because fks sake i was up all night essay writing) but i will try all this and then edit my post if it works thanks a lot renton you're a fkn good bloke
Reply
#9
f5 time
Reply
#10
Yeah what's up with SB?
Just constantly says loading for me at the moment :(
GN
They say pain is relative, it certainly feels like a relative of mine... One that I can't get rid of.
Reply

Reddit   Facebook   Twitter  




Users browsing this thread:
1 Guest(s)

   
DISCLAIMER
Any views or opinions posted by members are solely those of the author and do not necessarily represent those of the UKCR staff team.